Gentlemen of the Row

Discussion in 'Mod Releases' started by [V] IdolNinja, Nov 21, 2011.

  1. Hated to hear the game kept crashing. Did you tried verifying cache in Steam? Try reinstalling version 3 and see if that worked.
     
    afrorobot_815 likes this.
  2. Maaan... I was so done. I just hooked my PlayStation up and replayed the game from there.
    I'm close to 100% it, too. I've been mainly playing Skyrim also, so SR2 on the PC for me
    is as painful as trying to avoid that freaking carrier. (Nirn world problems) I'll see if I can get
    it working again. (SR2) (I did verify the cache and reinstalled the mod, btw. Not being able to play something I love forces
    me to pay closer attention to instructions and readmes lol)
     
  3. Speaking of Skyrim, I'm already at level 253. How far have you made it? Them readme files are very important to say the least.
     
  4. I just started a new game with a new build. I got kind of nervous, because most of my 3 digit saves were mostly just for screenshotting, so I had a good time laughing at myself.
    As for Gentleman of the Row, and SR2, I'm researching how to put DDS files in game (At my own slower than average pace).
    I've been working on templates for radio stations like Gen X, K12, and The Mix, and I'm happy with most of them. I'm gonna check out that NVIDIA texture tool soon
    to see what's up. Trial and error.
     
    FusionH2o likes this.
  5. Some of the outfits I own or that are in stores cause the game to crash immediately when I select them. The ones that crash it are modded in ones (but not stuff like gang clothing, the new mission unlockables). The game also randomly crashes when driving around or between cutscenes and gameplay (I've beaten it twice so it's not that bad). It's a long shot, but could those crashes be caused by peds spawning in with those clothes or is that not how it works in SR2? GOTR is essential for my game to even start properly so I need to have it, but is there a way to have its fixes without the added clothes (even if it means I can't dress like Mr Sunshine)

    Thanks
     
  6. At some reason map exploration and hoods owning don't save. Every time a load a save, map remains completely grey, full of question marks. So with the neighborhoods: 0/45, while I have to own two of them.

    So, I reinstalled the game. Fully vanilla, test run, jailbreak. Well, map exploration actually saved. Nice. Then I install GotR again, make another new game, run another jailbreak, aaand... none.

    Well, I have some sort of another mods, but all of them are either combat overhaul, either handling improvement, either HD textures. More gang cars? HUD control? Main menu? I don't think so. I assume... no, I'm sure the problem is with the very GotR itself. But what should I do?
     
  7. You happen to have Post Game Gang Control enabled? If you do that might be a reason why.
     
  8. Unfortunately no, I have not. That would be easy solution to uninstall that mod, but unfortunately the problem isn't in this.
     
  9. How do you have the whole GoTR setup? Example: Documents folder, SR2 install folder, Desktop folder , ect?
     
  10. The subfolder inside downloads folder.
     

    Attached Files:

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice