Compilation Sandbox+ Crazy/Silly Edition for Remastered

Discussion in 'Mods in Progress' started by Tales of Gaming, May 29, 2020.

  1. I don't think you can't. but you can remake these characters in image as design aka character customization.
     
  2. Hello, I don't really understand how to enable this mod
     
  3. what keys need to be reset?
     
  4. yes.
     
  5. Hi there. I have the mod working but as you mentioned on page 1, when using a controller, the "sprint" button teleports to penthouse instead of sprinting (xbox one controller, sprint button is LB).

    The main reason I downloaded this awesome mod is to be able to sprint with super powers :)

    Do you have any suggestions on how to maybe disable the teleport to penthouse thing, so I can sprint normally on a controller?

    Would be greatly appreciated, thank you.
     
  6. I've I already figured to disable all sandbox hotkeys when controller is active. But I haven't got a chance to upload for a while cuz I'm too busy for other stuff
     
  7. I could use some help troubleshooting.
    I can't get Sandbox+ to run after closely following each step. I only installed the main files, no optional files. Then, I installed the .lua patch, which seems to work because I get the confirmation when I load a game.
    I tried resetting keybinds at the main menu and in-game, but none of the Sandbox+ plugins seem to work. My character has a ridiculous amount of health (practically invincible) which might be from Sandbox+.
    I'm trying now to remove other mods that may conflict with Sandbox+. Would greatly appreciate some guidance.

    Edit: Removed all other mods (I think) still doesn't seem to work. No controller plugged in either. When I try any keybind, nothing happens. No message or anything

    Edit 2: I deleted everything in the SR3 folder and reinstalled the game. Then I reinstalled Sandbox+ then the lua patch. Still no luck. If someone can upload their control_binding_sets.xtbl and control_schemes.xtbl, I would greatly appreciate it. I'm guessing that could solve the issue
     
    Last edited: Sep 10, 2020
  8. did you have loose lua patch? its on the thread.

    Loose lua patch required! Link to this thread:
    https://www.saintsrowmods.com/forum/threads/loose-lua-packfile-patch.18197/

    did u read the following steps?

    These are included but you can look back at the steps

    A Little Manual (NEW!)
    Here's the trick to avoid crashes if coop parnter join with a controller
    Step 1
    When you have control_binding_sets.xtbl and control_schemes.xtbl, Go to the control blindings in the menu

    Step 2
    Reset all the blindings to default

    Step 3
    Test any hotkey like SHIFT+DELETE (teleport to penthouse)

    Step 4
    Once you reset the keys to default, quit the game and remove control_binding_sets.xtbl and control_schemes.xtbl to prevent crashes when touching on controller especially
    COOP player join your game and using the controller

    Step 5
    Run the game and your hotkeys will remain in the game as long if don't reset the keys to default or touching it. Controller safe to touch, coop stable when he's using controller,
    but sprinting with the controller causes the player to teleport to penthouse everytime but I'll figure it out later to changes the hotkeys off of sprint.
     
  9. Yes, I tried all of those. Step 3 doesn't work for me. I get a confirmation from the lua patch when I load into a game, but Sandbox+ doesn't work

    I sent you a message with more details
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice