My Steelport emulator

Discussion in 'Tool Releases' started by Minimaul, May 11, 2019.

  1. Hey , Thanks for the Mod, I Downloaded it , and changed the hosts file , but the game does not connect to the emulator , i even tried running the emulator as admin but still the game freezes for 1 or 2 seconds when the menu is loaded but no "Connected to My Steelport Emulator, Login with any user name and password" is shown at the bottom , it scrolls the regular test at the bottom and the community option still doesn't work and says the servers are offline , do you know anyway to fix this? my steam is installed on drive E but my SR3 game is installed in C , can this be the problem?
    I have BW Meter running and it has a firewall system , i even closed that and turned off my vpn and did everything from the start , still no Luck.

    Edit: ok although no one answered , i found out that the emulator works fine , my laptop was the one to blame , so i used my work laptop to get achievements and the emulator worked fine for both games
     
    Last edited: Sep 2, 2020
  2. i can't even save that because it is says me to create new file in notebook and i don't know how to save this

    edit:i can save but i can't save in that location. i can only in the documents
     
    Last edited: Sep 13, 2020
  3. It means you closed the game lol
     
  4. That means I can't Overwrite the "hosts" file
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice