Gat Out Of Hell Tools

Discussion in 'Tool Releases' started by Minimaul, Jan 20, 2015.

  1. I wanted to repack the file from polish version of Saints Row Gat Out Of Hell with dialogues and I can't. I don't know if I writes wrong command or what.
     
  2. Admixon

    Admixon Cybercat Staff Member

    [​IMG]
     
  3. Admixon

    Admixon Cybercat Staff Member

    1. Maybe you used polish symbols in file like: ą, ę, ó.
    2. Maybe you are using wrong or old tools to pack.
    3. Maybe you have pirated version.
     
  4. No no and no. How did you get file mission_pl
     
  5. Why don't you post what you tried? It would make it easier for someone to help you.
     
  6. Minimaul

    Minimaul Site owner Staff Member

    I'm going to be updating these tools soon - focussing on localisation.
     
  7. I followed the instructions and it didn't repacked.
     
  8. Fan of Saints

    Fan of Saints Modding patch tester

    I tried using Polish signs and the tools still work... But then these signs don't show up in the game properly.
    This shouldn't matter at all while packing strings, actually.
    Unpack misc.vpp_pc with ThomasJepp.SaintsRow.ExtractPackfileGUI.exe. All string files are stored there. The thing is, converting string files to readable TXT is kinda hard if you can't create commandlines because if the tool doesn't load up XTBL files from unpacked misc_tables.xtbl all strings will have numbers instead of proper indexes. Here are my commandlines, you'll need to edit misc_tables location and string file location manually.

    ThomasJepp.SaintsRow.ExtractStrings.exe [string tools] -xtbl="G:\misc_tables.vpp_pc" [unpacked misc_tables location] customize_de.le_strings [string file location]

    If you convert them to TXT well, edit what you want to edit and then you can drop it into ThomasJepp.SaintsRow.BuildStrings.exe (I've included the commandline to pack strings but it isn't necessary in this case).
     

    Attached Files:

  9. Minimaul

    Minimaul Site owner Staff Member

    I'm going to fix this hopefully in the next few days.
     
  10. I'm having a problem Customizing my character. when i'm in "Image & Design" thanks to expanded arsenal 666 edition. When i try to recreate my character after words it just show Gat or Kinzi( which ever character I am when i you that hotkey.) when i exit any category for the creation it just reverts it to ( insert character Name Right here.), I need help can someone help me.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice