A fix for menthe sr-tools.

I don't have ubuntu , but I am Windows user.

and can't install this command: " sudo apt-get install -y xdg-utils "

I get error this CMD from Ubuntu 18.04 LTS of error: E: Unable to locate package xdg-utils , any ideas ?
 
Top