READ THIS: Before Requesting Help...

Status
Not open for further replies.

Singa

Succubus
Staff member
Currently, all versions of Saints Row: Gat out of Hell require Steam and GoG.

If you need help and have an issue that often occurs with pirated versions of Saints Row: Gat out of Hell or are "unable to update", don't be offended if you're asked to show that you're running a legitimate copy of the game. We don't tolerate piracy.

Search this troubleshooting forum to see if someone has already reported the issue you're experiencing and comment on that thread instead of making a new one to prevent cluttering the forum with duplicate threads.

If your problem is not yet reported, create ONE thread about it.

Please explain your issue in detail, tell us when it occurs, if you can recreate it, what mods you have downloaded and add screenshots of the problem if possible.

Please be patient once you created your thread and wait for people to respond, do NOT bump your thread as per the forum rules:
2. DO NOT bump threads or create multiple threads asking the same question. Yes, we all read your post. No, we don't have an answer. Deal with it.

Furthermore, there is always the option to contact the official support for any issues with the vanilla game that are not caused by mods: techsupport@deepsilver.com
 
Status
Not open for further replies.
Top