Daspex´s GPSPlusInfoscreens+Animation Mod

Do you have sandbox+ (Idol version)installed? My mod uses the key combos of the sandbox+ mod.
yes I have the sandbox installed (https://www.saintsrowmods.com/forum/threads/sandbox-for-saints-row-iv.4651/)
the mod works, but I can't select the animations with PGUP and PGDN, it worked fine for some time, but then the game crashed and now it wont work, F1 works fine, "v", and all the other keys from that "area" too, END, HOME, DEL, all work fine, but the problem are just the animation selection, idk why.


Edit: I "fixed" it, i have to open and close the game until it works, but i'm still getting a lot of game crashes while using this mod, do you know if the amount of mods make the game more unstable? i have 91 workshop mods and 10 from this page, but most of them are outfits.
 
Last edited:
yes I have the sandbox installed (https://www.saintsrowmods.com/forum/threads/sandbox-for-saints-row-iv.4651/)
the mod works, but I can't select the animations with PGUP and PGDN, it worked fine for some time, but then the game crashed and now it wont work, F1 works fine, "v", and all the other keys from that "area" too, END, HOME, DEL, all work fine, but the problem are just the animation selection, idk why.


Edit: I "fixed" it, i have to open and close the game until it works, but i'm still getting a lot of game crashes while using this mod, do you know if the amount of mods make the game more unstable? i have 91 workshop mods and 10 from this page, but most of them are outfits.
Sometimes i have the same probs with some clothing mods.Idk why.The pg up pg dn key's
need sometimes a little moment to work.BTW the animation can only work if an actor is selected for the pgup/pgdn keys.Amother reason could be that one of your other mods
uses the same variable name like my mod.Try to remove all other mods and see if my mod is working after removing all other mods.In this case reinstall the other mods but only one at a time and see which mod causes the error.Think of that the ani selection keys need some time before they're working and also the latency time is high.Hope this helps.One reason i can think of is that maybe you set the pu/pd key to other functions in the games setup?
 
Last edited:
Sometimes i have the same probs with some clothing mods.Idk why.The pg up pg dn key's
need sometimes a little moment to work.BTW the animation can only work if an actor is selected for the pgup/pgdn keys.Amother reason could be that one of your other mods
uses the same variable name like my mod.Try to remove all other mods and see if my mod is working after removing all other mods.In this case reinstall the other mods but only one at a time and see which mod causes the error.Think of that the ani selection keys need some time before they're working and also the latency time is high.Hope this helps.One reason i can think of is that maybe you set the pu/pd key to other functions in the games setup?
i'll do that, maybe is one of the other mods
 
Top