Crash whenever I try to start 'The Escape'

Discussion in 'Patch Suggestions and Bug Reports' started by chuckg, Sep 19, 2013.

  1. Whenever I click to start the mission 'ask Kinzie on how to escape the simulation' during the first Steelport segment (the one that comes before 'The Real World'), it crashes to desktop every time I start the quest. I open up the tab menu, click on the quest, close the menu, and boom, CTD.

    * Running on low graphic settings in windowed mode.
    * Single-player.
    * The 'More Superpower Upgrades', 'Easy Unlocker v4.5', and 'Friendly Fire Unrestricted v2' mods were used on this playthrough, so my guy has a lot of upgrades and weapons not normally in the inventory in this part of the game. However, his superpowers are still relatively normal (he has only super jump, sprint, and freeze blast, just as you should by this point, even if they're all maxed out upgraded).
    * All mods were removed from the directory, leaving behind only the weapons and upgrades already purchased. The bug repeated.
    * The bug has been consistent across two playthroughs from the very beginning, but it only showed up recently (as the character I played to completion last week never saw it).

    Attached is the dump file left in my install directory.
     

    Attached Files:

    jj rice likes this.
  2. Arglaar

    Arglaar Nitpicking Bastard

    Chuck, I see you said you tried it without any mods installed. That being said, please make sure the mdmp you uploaded has no Mods installed.
     
    jj rice likes this.
  3. Yeah, that's the one from my latest playthrough.
     
    jj rice likes this.
  4. [V] Knobby

    [V] Knobby Volition Staff

    You crashed because the game had trouble reading data from a packfile. It actually looks like a corrupt file header to me. I can't tell what packfile you were reading, but I would suggest verifying your steam data.
     
    jj rice likes this.
  5. Verified my Steam data, gave it another no-mods test... and it still crashed.

    Attached is the dump from the latest crash.

    Add: Let's try deleting my packfiles directory and then re-verifying everything...

    ... aaaand, still crashes.
     

    Attached Files:

    Last edited: Sep 19, 2013
    jj rice likes this.
  6. And, OK, wiping /all/ local disk contect and redownloading everything from scratch finally eliminated ye olde crash bug.

    Let's start re-enabling mods selectively and see if any of them are to blame...

    Add: Crap. One of them did break it, but I don't know which one... and taking the mod back out leaves it still broken!

    Edit: Isolated which file it was. The "stream_grid.asm_pc" file from Easy Activity Mode by gondar. If that's in the install directory, it crashes. If its not in the install directory, and all the other mods -- including all the other files from Easy Activity mode -- are there, it doesn't crash. Going to drop him a note in his thread.
     
    Last edited: Sep 21, 2013
  7. I don't get a crash, but when I do this mission, the game never gets past the wormhole loading screen after walking through the door Kinzie loads up for the Boss. I verified my Steam data, too...
     
    jj rice likes this.
  8. Years later, but wanted to say thank you for putting the file name! I was having the same issue while using the "Interrupted Generator Disabling bug fix" by pycorax here on the forum, and removing "steam_grid.asm_pc" fixed the issue! :)
     
    jj rice likes this.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice