1st attempt - I'm unable to get any of the mods I downloaded to work :(

So I followed the instructions, searched for answers for the problem I'm having with no luck. I looked for a step by step tut to see if I missed something but wasn't able to find one.

First I unpacked all the packed files into 64-Bit:C:\Program Files (x86)\Steam\SteamApps\common\Saints Row Gat out of Hell\Extracted
-Then I downloaded the phone cheat and put the cheats. file in game root and launched the game with no mods working -
-Then I tried moving all the extracted files right into the game root directory and still no luck...

--Am I missing something?? I really searched everywhere for help with this before staring a thread - I have no problem doing research on my own before asking....

thanks for your time!
 
I was able to get the mods loaded and add the cheats ok, but I'm running into a couple of problems...

1. The Phone + Mods has 3 subfolders each with their own "cheats.xtbl" - Which cheats.xtbl am I supposed to copy to the root folder? Or am I supposed to copy all 3 and just rename like cheats1.xtbl or something??

2. Loading vehicles, It only seems to load the same 3 vehicles no matter which cheat I run which brings me to the last issue....

3. Trying to load a flying vehicle (chopper/jet); They all come up as "thompson" and they're always a helicopter -- and even when I spawn the chopper my guy is standing in the chopper, so visually it's screwed up. It still flies like it should using the controls, but it's still off because the character is standing up through the cockpit and blades.

Can anyone tell me what I missed or am doing wrong? I thought I followed the directions to a T - except for when it comes to loading multiple "cheats.xtbl". UNLESS I'm just supposed to put the folder that contains the cheats.xtbl into the root?


Thanks again for your time!
 
Top