"The Boss Goes to Washington" single-player bug?

I've recently bought the game using Steam. For the most part, it runs fine and I've had little to no problems with it.

The primary quest "The Boss Goes to Washington" (in single-player mode) is where I start to have an issue. After Pierce comes to the roof with the helicopter and I enter it, I can't control the helicopter at all. None of the default controls that I use will move the helicopter.

At first, I thought it might have been the mods I was using, so I took out all my mods and then uninstalled, downloaded the game from steam again, and re-installed it. After getting to this part, I still have this problem even without using any mods or cheats, so I have absolutely no idea what's causing this to happen. I've even tried setting all of my weapon skins to default, but it doesn't help.

I've tried searching the forums for a potential solution, but it seems that everyone else has no issues with this part of the game. Can anyone help me?
 

[V] IdolNinja

Volition Staff
It has to do with weapon costumes. The RPG is the main culprit and changing that skin back to default should fix the issue.
 
I've set all of the weapons skins (including the RPG's) to default before starting the mission, but unfortunately this solution seems to not be working for me. The helicopter Pierce brings around still refuses to move after the Boss gets in.
 
Top