1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SOLVED Saint Row 2: GOTR Mod Installer Issue

Discussion in 'Get Help/Troubleshooting' started by Malinovskiy, Apr 23, 2017.

  1. Hi there, i'm having issue with installing this mod.
    i've been searching here and there and i still haven't found any solution.
    i followed the instruction and searched for some video demonstration on how to install it properly.
    my installer doesn't act like it's supossed to be. instead of generating lots of files shown on the command prompts.
    mine stopped right here:
    [​IMG]
    It stays like that for a few seconds and then just closed itself also automatically removing the batch file.
    after i checked the MY_CUSTOM_PATCH folder it only generate 2 files called preload.tbl and preload_anim.tbl which are only a few kilobytes file size.
    based on the instruction it supossed to be 3 files generated. One that the installer missed being called patch.vpp_pc and as shown by some video demonstration that i watched hold the big file size.
    Choices that i picked in the installer sub menu doesn't matter it's still did the same results
     
  2. [V] IdolNinja

    [V] IdolNinja Volition Staff

    Did you extract all the files correctly before running the installer, and not just try to run it from within the archive itself? Did you use the latest version of either 7zip or winrar to extract?
     
  3. Yes, i did extract them first (The batch file remind me and shut it self if i didn't). I also use the latest version of winrar.
    The V command "vanilla patch" seems to be working just fine. But i can't get the custom patch to work.
    I'm using Windows 10 btw.
     
    Last edited: Apr 23, 2017
  4. I'm under an x64 system and my Saints Row 2 install directory is as follows:
    "C:\Program Files (x86)\Steam\steamapps\common\Saints Row 2\"

    Is your GoTR mod and directories put into this directory?

    Example: Notice the GoTR mod folders?
    Screenshot_1.jpg
     
  5. Same here. Using Windows10. Running the batch file, select p, press return, it flashes a quick message, then just auto-deletes. After a few seconds a couple of files - "preload.tbl" and "preload_anim.tbl" appear, but no "patch.vpp_pc".

    Tried running the create batch file in it's own Saints Row folder, and in the main steam executable folder (copying in those folders) like FusionH20 suggests. My steam folder isn't on C: or under program files (as that is not recommended for a lot of games).
     
    Last edited: Apr 25, 2017
  6. [V] IdolNinja

    [V] IdolNinja Volition Staff

    If it's removing the batch file, are you sure that your antivirus isn't getting a false positive and quarantining it?
     
  7. Yep, looks like you're right. VC check on the file says it's clean, but on operation VC sees it as a trojan and silently kills it, then restores two of the three files it had deleted. Hmm.
     
  8. Ah yes, turning my anti-virus off temporarily seems to fix the problem. Odd, it's not listed on my anti-viruz quarantine report nor that i receive any notification or warning like when usually things like this happen.
    Either way thank you for your help :)
     
    Last edited: Apr 25, 2017