1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Noclip and swim under water

Discussion in 'Mod Requests' started by iamproforthewin, Sep 11, 2017.

  1. Can someone please make a noclip mod and swim under water it would be so cool and awesome and it will make it a hole different game with swimming
     
  2. No clip would be great to use with a controller I watched a YouTube video of rgh mods with no clip
     
  3. Sorry for the bump but just incase anyone was wondering, around landmasses there is something under the water and it has collision. I used the wave glitch to see underwater and discover this. The only problem is, how can the water be removed? Is water in a chunk file which can only be modded by volition tools with 3dsmax? Or can an xtbl file be used to prevent the character from swimming back up the water and force them under? Idk. Anyways heres the pic. [​IMG]
     
  4. I wondered the same question. How do you do the wave glitch?
     
  5. I heard it in one of the old volition streams, you get in the water. Then, turn up your sensitivity super and and shake around your mouse. It has something to do with the waves being drawn based on speed and it makes them go wacky.
     
  6. I found out how to simulate the wave glitch by modifying the weather.xtbl file with Notepad++, I scrolled all the way down the file to find "Ambient_Wave_Settings", look for "Ambient_Wave_Amplitude" adjust the MaxValue settings all the way to 100 the waves get really high! After you do that, go to any Weather Stage find "<Ambient_Wave_Settings>" and change it from this:

    Code (Text):
    <Ambient_Wave_Settings>
                <Ambient_Wave_Speed>15</Ambient_Wave_Speed>
                <Ambient_Wave_Amplitude>.1</Ambient_Wave_Amplitude>
                </Ambient_Wave_Settings>
    to this:

    Code (Text):
    <Ambient_Wave_Settings>
                <Ambient_Wave_Speed>15</Ambient_Wave_Speed>
                <Ambient_Wave_Amplitude>100</Ambient_Wave_Amplitude>
                </Ambient_Wave_Settings>
    .