How to activate specific mods?

Discussion in 'Get Help/Troubleshooting' started by Black _lotus, Jan 4, 2020.

  1. My issue is with the "Things to do in Steelport - Family edition" mod.

    Some of the hotkeys it uses are "SEMICOLON" and "RBRACKET" such as
    "- 6 + SEMICOLON - Give $10,000 cash"


    Trying to use these yields no results. I've tried pressing "6 + (,) [which is where the semicolon ; is on my keyboard]" and tried "6 + (shift+,) [which is how I write semicolon on my keyboard]" to no avail.

    How should I go on about this issue? Are there any solutions to this?
     
  2. They are coded with the english layout, you must use the key in your keyboard where the english layout has it, not the other way around lol

    For example, RBRACKET is "+" on my keyboard
     
    Last edited: Jan 4, 2020
  3. Brackets should be right next to the ENTER key, for me those are + and ΓΌ
     

  4. Can I change these buttons or are they hard-coded?
     
  5. In theory you can change them by opening the sr3_city.lua in notepad++ and look for the seperate commands by looking for keys like "ctrl", "shift", ect and then see the available commands and their inputs.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice