1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

GOTR will NOT create files

Discussion in 'Get Help/Troubleshooting' started by NubSquared, May 6, 2015.

  1. I have encountered a tremendously difficult quarrel that i feel should be solvable in a matter of seconds, but as my modding prowess is at a level below basic, i must ask for assistance... to the issue at hand: while i run the GOTR patch creator, upon pressing the "p" key, i receive a very long string of commands and text that makes some sense if i squint and turn my head 1080 degrees while doing an Irish jig... and then suddenly, the command prompt freezes up, and without any further text, stays at building custom patch... any solutions? because it would be wonderful to have GOTR back. i am currently on windows 8.1, on an msi gaming laptop with 8 gigs of ddr3 ram, an Intel core 17 processor, and a nvidia 840m gfx card. thank you to all that find the time to respond. you have my regards, ~Nubbles.
     
  2. Corrodias

    Corrodias Generally Awesome Staff Member

    How long did you wait, while it was building the patch? I don't know how long it takes, but it might be a few minutes.
     
  3. [V] IdolNinja

    [V] IdolNinja Volition Staff

    First time I've ever heard of it locking up while in the process of building a patch. The only things I can think of are:
    * Some app/process is running in the background and causing it. Try running msconfig and disabling all startup tasks and rebooting.
    * Hard drive issue? Bad sectors maybe. Try checking the drive for errors in Properties/Tools.
     
  4. I'm having a similar issue.
    I just want the weapon mods and the PS3 control indicators, but when I press P and press enter, it spends a few seconds not doing anything, then it stops responding, and when I press close program, it tells me the custom mod has been completed. Then, when I copy the files into the SR2 install folder and run the game, it crashes before getting to the GameSpy logo. The game does run normally, but I'd like to play it with the mod. If you could help, that would be great.
     
  5. Have anyone tried to disable their antivirus before patching? Have you tried to right-click "Create_Custom_GotR_v1.9.2.bat" and "Run as Administrator"?
     
  6. I just tried that, but it told me the 'optional mods' folder is missing (when it is not). I double clicked the file as per normal and it seemed to recognise the optional mods folder.
     
  7. You didn't move the batch file out of the GOTR folder did you? Optional mods needs to be in the same directory so that the batch file can find it.
     
  8. I confirm this issue. bat file is working fine, shows copied files, shows message at the end of patch creation. But my custom patch folder stays empty. and if i lauch bat as an admin, it tellme it cant find optional folder

    Ehh. Somehow disabling antivirus doesn't work. Only after i completely shut down antivir, i was able to create patch file.
     
    Last edited: Aug 12, 2018