1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

GOTR not building

Discussion in 'Get Help/Troubleshooting' started by GhostGlitch, Aug 23, 2016.

Tags:
  1. When i run the Gentlemen of the Row custom patch builder it spews a list of the "the system cannot find the path specified" then windows informs me it has stopped working. If i either close the program through the prompt or leave it alone for a while it gives me the build complete screen. then in my custom build folder i have a patch file with a size of zero.

    Turns out the program i was using to extract it had some problem and wasn't extracting everything correctly, somehow after hours of trying to figure it out i found the solution within 20 minutes of making a post. Don't know how to either delete or mark as solved
     
    Last edited: Aug 23, 2016
  2. can you please post the solution im having the same problem
     
  3. [V] IdolNinja

    [V] IdolNinja Volition Staff

    You need to use either the latest Winrar or 7zip to extract the archive. This error means the archive didn't extract correctly, and you are either using an older version, or something like Winzip.
     
  4. alright so its working now but whenever i leave a clothing shop the game crashes. whats the workaround for this? (i already tried deleting the profile.dat file)
     
  5. Do you using vanilla save game?
     
  6. Whenever I try to open the custom builder to press the button to continue and then it just crashes when I press it. Please help!

    Fixed. I used 7zip instead of winrar and it worked fine.
     
    Last edited: Jun 28, 2018
  7. Hey I dunno if anyone can quickly help with this but when ever I select an option it seems it not registering it and it keeps saying "No options selected builds GotR Standard 1.9" and I think "Oh maybe it just a little bug no big deal" and I hit build and and it only gives me three files and again I think "No big deal" and I put the files in the game directory and launch the game but after the first two logo show it just randomly crashes . So I took to this forum to ask what can I do to fix it and see if I did anything wrong. Note that I used the latest 7zip as suggested in this forum but to avail. I hope hear back from anybody soon on the matter. Thank you!
     

    Attached Files: