Discussion in 'Get Help/Troubleshooting' started by my life is a joke, Sep 9, 2018.

  1. I like gentlemen of the row but i get a bit tired of it
    I downloaded a mod from the forum that changes the wheel size of cars. And the ultor rising mod

    i added the mods in the *MODDERS_PUT_YOUR_PERSONAL_MODS_HERE* Section inside the *Optional mod stuff*

    whenever i load sr2 it will load and get stuck on 40%. and half an hour later just crash still on 40%

    I tried removing the ultor rising mod and it still didnt work i tried uninstaling sr2 but it still didnt work.
    I then removed the wheel size mod. And sr2 loaded.
    I dont know if its my PC or the game but i cant open the game with mods only gentlemen of the row.

    I will take all the forms of advices i can get.
  2. I believe its the preload file that causes that.
    After it has too many files it in, it will overflow and cause a crash.
    I'd suggest seeing if replacing it with ultor risings would fix it.
    Like make sure you put it in the right place.
  3. Well its most deff not my wheel size mod causing the issue lol, put ultor rising mod in gotr put modders here, do the same with wheel size mod, then build gotr, however use ultor risings preload file and not gotr's preload.
  4. That 40% thing always happened with me and my cousin when we used the wrong disc on PS3 (his PS3 could only take the platinum disc version and I could only use the regular disc otherwise it wouldn't load past 40, 80, 60 or others) I'm not sure how you're having this problem on PC, maybe the reason is different but that's how I fixed it on PS3, I used another SR2 disk.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice