Gentlemen Of The Row Problem

Discussion in 'Get Help/Troubleshooting' started by Muwa, May 2, 2019.

  1. I am running on Windows 8.1, in fact I don't think it matters. So, years back I did install GOTR and I had no problems and now I have this problem. So, I download the mod, extract it with WinRar and the problem is, when I run the bat file, it closes after 1 second. If I try to run it with administrator, it's gonna show me an error that optional mods are missing, even though they are there. When I look at the task manager, the CMD's (the installers/bat files) are still there, so I don't even know if it's closing. It just disappears without any kind of error. I can try to click any key fast to get to the next "task", but it's just gonna "close again". I don't know what is the problem. I have no anti-virus, it has the permissions and everything is fine. Any ideas?
     
  2. [V] IdolNinja

    [V] IdolNinja Volition Staff

    Sounds like it didn't extract correctly/fully. Try using the latest 7zip instead maybe?
     
  3. Tried that already. WinRar, 7zip - doesn't really matter. Possibly, could you link me the files so I can extract them to my Saints Row folder? (the boring, vanilla patch with the updated clothing, customization, weapons etc - the default one I mean) Because I don't think there's a way for me to get the installer up working again.
     
  4. I have experienced the same problem. I just need knowledge. Which files could be missing?

    I am using the Steam version, untouched say for five attempts at getting on with GotR installed. Windows 10, I think? Extracted via a RAR opener. I'm buggered.
     
    Last edited: May 16, 2019 at 12:02 AM
  5. [V] IdolNinja

    [V] IdolNinja Volition Staff

    Try 7zip instead.
     
  6. Does it actually work on RAR files? If it does, then I have learned something new.
     
  7. [V] IdolNinja

    [V] IdolNinja Volition Staff

    Yes.
     
  8. Your best bet is to download the most up to date GoTR from idols site, it does not matter if you use 7zip or winrar to extract they both extract fine, make sure you have enough space on your drive when extracting that way no files become missing or corrupted on extraction, do not move or rename or delete any files at all in the GoTR extracted folder as it all fails if any of those occur. Run the bat as admin or not shouldn’t matter really, it should work fine if anything double check the bat in notepad and make sure all filepaths match

    Edit: you might want to right click the whole folder or the program files on at a time and go to properties and make sure you have all read and write permissions also make sure non of the files say blocked if they do unblock them
     
  9. I managed to get it to work well enough.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice