1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Game Keeps running at 1FPS.

Discussion in 'Get Help/Troubleshooting' started by WestleyWolf, Dec 6, 2017.

  1. I have no idea what i did. i just wanted to change controllers and then all of a sudden bam 1FPS. other games run fine its just SR3. is their anything i can do to fix this? i tried verifying cache, updating drivers and other fixes.....nothing.

    AMD FX 8300 3.3 Ghz
    16GB RAM 1600Mhz
    Nvidia GTX 1050 Ti 4GB
    Windows 10 Pro
     
  2. you might have put it on ultra high settings
     
  3. yea thanks. i found the problem, not only i did that but i had to re-install the game then disable vsync and a whole bunch of stuff running in task manager.
     
  4. SHIFAAH9

    SHIFAAH9 Pirate

    i too have the same problem, my game runs at 0.8 FPS
    but i have all the graphic setting's at the lowest possible.....
    So how do i fix it..?
     
  5. Go into the game's install folder and right click on the game executable file and "Run As Administrator". If that don't work.

    The game's minimum system requirements are:
    Windows® XP

    Processor: 2GHz Dual Core Processor
    (Intel® Core 2 Duo or AMD Athlon™ X2) or higher

    Memory: 2GB System RAM or more

    Graphics: 320MB Video RAM
    GPU w/ Shader Model 3.0 support
    NVIDIA® GeForce® 8800 series or better
    ATI Radeon™ HD3800 series or better

    DirectX®: DirectX® 9.0c

    Hard Drive: 10 GB

    Sound: 100% DirectX® 9.0C compliant sound card or equivalent onboard sound

    The game's recommended system requirements are:
    Microsoft® Windows® 7

    Processor: Any Quad Core Processor (Intel® Core i5 or AMD Phenom™ II X4)
    or 3.0+ Dual Core CPU

    Memory: 4GB System RAM or more

    Graphics: 1GB Video RAM
    GPU w/ Shader Model 4.0 support
    NVIDIA® GeForce® GTX 400 series or better
    ATI Radeon™ HD5000 series or better

    DirectX®: DirectX® 11

    Hard Drive: 10 GB

    Sound: 100% DirectX® 9.0C compliant sound card or equivalent onboard sound.

    If your on Windows 10, go find the game's executable file right click and go into Properties and click on the Compatibility Tab and change the Compatibility mode to either Windows XP or Windows 7 and also click the checkbox for "Run As Administrator" then click Apply.

    Screenshot_4.jpg
     
  6. SHIFAAH9

    SHIFAAH9 Pirate

    i have tested your suggestion's and still the same problem... (i think its my PC's fault)
     
    Last edited: Jan 3, 2018
  7. First you never posted your system specs so I dont know how to fix it, without knowing your system specs we can't do nothing. What are your system specs?
     
  8. do what i did. Re-Install the game and then turn off vsync. then let the game auto-detect the settings the game can run on.